Home www.SLOCOdata.com Customer Service Contact Us Log off
   

How can I delete my transaction information from the cache?

Here's how to ensure that your transaction information is cleared from the cache under Microsoft Windows and the Mac OS using today's leading browsers:

Microsoft Windows

Internet Explorer 5.0

From the Tools menu, select Internet Options.

  1. Click on the General tab.
  2. In the area called "Temporary Internet files," click the Delete Files button. In the window that appears, select "Delete all offline content."
  3. Click OK to confirm and you're done.

Internet Explorer 4.0

From the View menu, select Internet Options.

  1. Click on the General tab.

  2. In the area called "Temporary Internet files," click the Delete Files button. In the window that appears, select "Delete all subscription content."

  3. Click OK to confirm and you're done.

Netscape Communicator 4.x and Netscape Navigator 4.x

  1. From the Edit menu, select Preferences.
  2. In the Category area, double-click Advanced. Then click on Cache.
  3. On the right side of the screen, press the Clear Memory Cache button. Click OK to confirm.
  4. Now press the Clear Disk Cache button. Click OK to confirm.
  5. Press the OK button to exit the Preferences window, and you're done.

AOL 4, 5

  1. From the AOL menu, select My AOL.
  2. Then choose Preferences.
  3. Click on the WWW icon.
  4. Click the General tab. Go to the Temporary Internet Files area.
  5. Press Delete Files. Select "Delete all offline content." Click OK to confirm.
  6. Press the OK button to exit the AOL Internet Properties window, and you're done.
AOL 6

  1. From the AOL menu, choose Settings.
  2. In the Preferences window, under Organization, click Internet Properties.
  3. Click the General tab. Go to the Temporary Internet Files area.
  4. Press Delete Files. Select "Delete all offline content." Click OK to confirm.
  5. Choose OK to exit the AOL Internet Properties window, and you're done.

Mac OS

Microsoft Internet Explorer 5

  1. From the Edit menu, select Preferences.
  2. In the Internet Explorer Preferences window, look under Web Browser. Then click on Advanced.
  3. In the Cache area on the right, click Empty Now.
  4. Click OK to exit the Internet Explorer Preferences window.

Netscape Communicator 4.x and Netscape Navigator 4.x

  1. From the Edit menu, select Preferences.
  2. In the Category area, double-click Advanced. Then click Cache.
  3. Press the Clear Memory Cache button. Then click OK.
  4. Press the Clear Disk Cache button. Then click OK.
  5. Choose OK to exit.

AOL 4, 5

  1. From the AOL menu, select My AOL.
  2. Select Preferences.
  3. In the Preferences window, click the WWW icon on the left side of the screen.
  4. In the Cache area, select Empty Cache Now. Click OK and you're done.

How can I prevent other people from seeing my application information?
If other people have access to the computer you are using to apply for a card, it may be possible for others to see some of your application information.

Take these easy steps to prevent this and ensure the privacy of your data.

To begin, make sure you've set up Internet Explorer (IE) correctly. If you do, when you close IE it will automatically delete any copies of your application information from a computer running Microsoft Windows. (Netscape does this automatically, so you don't have to adjust any settings.) Here's how to set up IE 4.x and 5.x the right way:

  • From IE 5.x's Tools menu, select Internet Options. (In IE 4.x, go to the View menu.)
  • Click on the Advanced tab.
  • Scroll down until you see the Security section. Check the option that reads "Empty Temporary Internet Files folder when browser is closed." (In IE 4.x, the option to select is "Delete saved pages when browser closed.")
  • Click OK and you're done.

You also have to exit your browser properly, no matter which one you're using. Here's the right way to end your session. Exit your browser by following these steps:

  • Netscape Communicator 4.x or Navigator 4.x: From the File menu, select Exit. Or click the close button (X) in the upper right corner of the browser window.
  • Internet Explorer 4.x or later: From the File menu, select Close. Or click the close button (X) in the upper right corner of the browser window.
  • AOL 4, 5, and 6: From the File menu, select Exit. Or click the close button (the "X") in the trio of icons in the upper right corner of the browser window.
   
  Top of Page

  Home | Add to favorites | Manage Your Profile | Contact Us | Privacy Policy  
  2004 SLOCO Data Incorporated | Information is deemed reliable but not guaranteed | Terms of Use